Search found 41 matches

by Camobear
Mon Dec 29, 2014 4:08 pm
Forum: EOSource Server
Topic: Someone? Anyone? Need some help! ):
Replies: 1
Views: 761

Someone? Anyone? Need some help! ):

Can someone tell me if anything looks wrong here? I've always had this pet.ini written this way and it has always worked. Now, all of the sudden, when pets die , they cant be revived. When you use a pet revive pot, it says No pets are dead. This is my pets.ini: MaxPetInventoryItems = 50 Amount = 1 1...
by Camobear
Sun Dec 28, 2014 8:02 pm
Forum: EOSource Server
Topic: Some of my shops aren't working!
Replies: 24
Views: 5245

RE: Some of my shops aren't working!

Did you make sure that, "Fisherman" and "Bartender" are both, "Shop" NPCs in your pub files?? And if so, you $repub and relogged?
by Camobear
Sun Dec 28, 2014 8:17 am
Forum: EOSource Server
Topic: PK glitch??
Replies: 3
Views: 1184

RE: PK glitch??

Thanks! it works fine now.
by Camobear
Fri Dec 26, 2014 6:16 pm
Forum:
Topic: 3 Word Game
Replies: 52
Views: 13387

RE: 3 Word Game

to shave armpits
by Camobear
Mon Dec 22, 2014 10:09 pm
Forum:
Topic: Free to use map.
Replies: 9
Views: 3260

RE: Free to use map.

Lol naw.. not at all. xD It's similar.. not the exact same..
by Camobear
Fri Dec 19, 2014 6:49 pm
Forum:
Topic: Map Design (Updated)
Replies: 13
Views: 4014

RE: Map Design

Looks good man, nice work!
by Camobear
Fri Dec 19, 2014 7:31 am
Forum: EOSource Server
Topic: PK glitch??
Replies: 3
Views: 1184

PK glitch??

When someone gets another players HP to red in PK (or if PK mode is on) the server disconnects, no error log, and rolls back to right before they died.. What could be causing this??

There's no new error logs and I can't think of anything else that'd be causing this.
Any ideas??
by Camobear
Thu Dec 18, 2014 5:34 pm
Forum: EOSource Server
Topic: Help?
Replies: 3
Views: 809

RE: Help?

Yep, everything checks out fine with the ini and pub files. They were working fine then idk what happened.. :l
by Camobear
Thu Dec 18, 2014 2:50 pm
Forum: EOSource Server
Topic: Help?
Replies: 3
Views: 809

Help?

Uhh.. pets were working fine, and now, when a pet dies, I try to revive with the revive pot and it says no pets are dead.. but when I try to spawn my pet it says it's dead? Any idea what is causing this??
by Camobear
Tue Dec 16, 2014 11:54 pm
Forum:
Topic: Free to use map.
Replies: 9
Views: 3260

RE: Free to use map.

Providence wrote:I see we have the same taste in mapping then. ;)

Seems so.. xD I even have the house in the same spot.

Go to advanced search