Search found 163 matches

by Elevations
Thu Jun 15, 2017 2:10 am
Forum:
Topic: Cleaned up forum spammers
Replies: 0
Views: 3206

Cleaned up forum spammers

Cleaned out most of the forum spammers (hopefully they go away)
by Elevations
Mon Mar 17, 2014 8:09 am
Forum: Projects / Servers
Topic: [CLOSED] Endless War
Replies: 16
Views: 6186

RE: Endless War

:angrytroll:

i like dis surver

:drool:

but.. :yuno: halp me??

:poshtroll: pls can i hae free??
by Elevations
Tue Oct 29, 2013 3:35 am
Forum: Projects / Servers
Topic: Bones Underground Advertising
Replies: 2
Views: 1303

RE: Bones Underground Advertising

I saw this retard doing it on main server aswell, just get his ip from his account and ban him
by Elevations
Sun Oct 13, 2013 11:29 am
Forum: EOSource Server
Topic: Trading EOBot crashes server
Replies: 2
Views: 1118

RE: Trading EOBot crashes server

This is an issue that will be fixed in 6.1
by Elevations
Tue Sep 24, 2013 8:31 pm
Forum: EOSource Server
Topic: [Registration Page] Simple
Replies: 9
Views: 2156

RE: [Registration Page] Simple

In the password hash: "strtolower($username)" $username doesn't exist.. put this at top of your script.. $username = $_POST["username"];  Or change your entire $password to this:  $password=hash('sha256',$SALT.strtolower($postuser).strtolower($postpass)); 
by Elevations
Sun Sep 15, 2013 7:57 pm
Forum: EOSource Server
Topic: [Registration Page] Simple
Replies: 9
Views: 2156

RE: [Registration Page] Simple

This should fix it: $password = mysql_real_escape_string(hash('sha256',$SALT.strtolower($username).strtolower($_POST['password'])))) Using substr on $password is incorrect as it has not passed the password value into the $password string.. and the commented out // $_POST['password'] should be in the...
by Elevations
Wed Aug 14, 2013 12:18 am
Forum:
Topic: Migrating Eosource Database?
Replies: 4
Views: 1349

RE: Migrating Eosource Database?

Sounds like you didn't add all the required SQlite rows.
by Elevations
Thu Aug 08, 2013 1:51 pm
Forum:
Topic: Client Icon
Replies: 4
Views: 1434

RE: Client Icon

I believe the EO icon is a 256 bit 32x32 icon. So your replacement icon must be the same.
by Elevations
Mon Jul 08, 2013 9:40 pm
Forum:
Topic: Group Only Maps.
Replies: 4
Views: 1859

RE: Group Only Maps.

This has been added to 6.1 you will find partymaps.ini inside: ./data/extras/ ## Party Only Maps ## These maps will automatically boot people out when they leave the party or map and ## Are also inaccessible unless you are in a party with the required members. # Example: # 1.map = 1 # 1.partyreq = 5...
by Elevations
Mon Jul 08, 2013 7:42 pm
Forum:
Topic: EOSource 6.0
Replies: 4
Views: 2683

RE: EOSource 6.0

Devo2011 wrote:Would be great if events.ini is fixed on next release!Anyway thanks for current fixes!


What is the problem with events.ini?

Go to advanced search