EOSource 5.8 (Stable)

Read the latest announcements/news.
User avatar
john
Legend
Legend
Posts: 770
Joined: Fri Nov 25, 2011 11:02 am
Location: England
Contact:

RE: EOSource 5.8 (Stable)

Postby john » Thu Apr 04, 2013 11:54 pm

Okay thanks, just that I notice it mentions "if the server stalls" and my server stalled yesterday(showing online but not able to connect in game) with it set to 1000, I set it to 10,000 last night and its still up (12 hours) is this likely to cause problems?
Last edited by john on Thu Apr 04, 2013 11:54 pm, edited 1 time in total.
User avatar
Ryouken
General
General
Posts: 93
Joined: Mon Feb 27, 2012 3:14 pm

RE: EOSource 5.8 (Stable)

Postby Ryouken » Fri Apr 05, 2013 7:31 am

You should keep it at 1,000. The server shouldn't stall anyway unless you have a horrible host computer from the 1900's or something. Its mostly for situations when the clock skips and the server thinks it needs to do all the events that it was supposed to do between the time it skipped from and the time it skipped to.
User avatar
john
Legend
Legend
Posts: 770
Joined: Fri Nov 25, 2011 11:02 am
Location: England
Contact:

RE: EOSource 5.8 (Stable)

Postby john » Fri Apr 05, 2013 12:06 pm

Ryouken wrote:You should keep it at 1,000. The server shouldn't stall anyway unless you have a horrible host computer from the 1900's or something. Its mostly for situations when the clock skips and the server thinks it needs to do all the events that it was supposed to do between the time it skipped from and the time it skipped to.


Awesome thanks for the info, I think my stall issue is more DB related, the server doesn't crash but it stops interacting with the DB (MySQL) as the log shows the last action in the DB far longer than the save time in the config, also my website which is relying on the DB comes up with an error saying its unable to reach the database.

As soon as I close EOSource everything becomes responsive again, have tested with 3 different MySQL server versions and same problem.

It seems to happen randomly, sometimes my server stays online for 24 hours no problems, sometimes it happens after 6 hours or so.
User avatar
LegendaryG
General
General
Posts: 96
Joined: Tue Nov 13, 2012 11:55 am

RE: EOSource 5.8 (Stable)

Postby LegendaryG » Sat Apr 06, 2013 2:22 pm

They should fix the fishing and woodcutting if they can :)
(How you can go through the special tile).
User avatar
Ryouken
General
General
Posts: 93
Joined: Mon Feb 27, 2012 3:14 pm

RE: EOSource 5.8 (Stable)

Postby Ryouken » Sun Apr 07, 2013 4:12 am

LegendaryG wrote:They should fix the fishing and woodcutting if they can :)
(How you can go through the special tile).


Thats client-side, all that can be done about that is keeping the player from moving server-side and pushing them back on the client when they refresh or move again.
User avatar
LegendaryG
General
General
Posts: 96
Joined: Tue Nov 13, 2012 11:55 am

RE: EOSource 5.8 (Stable)

Postby LegendaryG » Sun Apr 07, 2013 5:49 am

Umm I guess this is a bug but every time I use the command $learn (name) (spell id) I cant say anything else for a while.
User avatar
Frost
Super Poster
Super Poster
Posts: 1157
Joined: Wed Mar 28, 2012 12:39 pm
Location: Canada
Contact:

RE: EOSource 5.8 (Stable)

Postby Frost » Sun Apr 07, 2013 6:29 am

LegendaryG wrote:Umm I guess this is a bug but every time I use the command $learn (name) (spell id) I cant say anything else for a while.


That's a endless online client glitch as far as I know, when you learn a spell you have to relog or drop something on the ground to be able to speak again.
Home | Wiki | Downloads | Server List | Website | YouTube
Glorious PC master race.
User avatar
LegendaryG
General
General
Posts: 96
Joined: Tue Nov 13, 2012 11:55 am

RE: EOSource 5.8 (Stable)

Postby LegendaryG » Sun Apr 07, 2013 6:53 am

Ariel wrote:
LegendaryG wrote:Umm I guess this is a bug but every time I use the command $learn (name) (spell id) I cant say anything else for a while.


That's a endless online client glitch as far as I know, when you learn a spell you have to relog or drop something on the ground to be able to speak again.

Oh thanks, now I know that I just have to drop something. I also experienced something like this on EE (no commands), and I found out that all you had to do was press the chat bar.
User avatar
Frost
Super Poster
Super Poster
Posts: 1157
Joined: Wed Mar 28, 2012 12:39 pm
Location: Canada
Contact:

RE: EOSource 5.8 (Stable)

Postby Frost » Sun Apr 07, 2013 7:15 am

LegendaryG wrote:
Ariel wrote:
LegendaryG wrote:Umm I guess this is a bug but every time I use the command $learn (name) (spell id) I cant say anything else for a while.


That's a endless online client glitch as far as I know, when you learn a spell you have to relog or drop something on the ground to be able to speak again.

Oh thanks, now I know that I just have to drop something. I also experienced something like this on EE (no commands), and I found out that all you had to do was press the chat bar.


Yes, it happens no matter how you learn spells.
Home | Wiki | Downloads | Server List | Website | YouTube
Glorious PC master race.
User avatar
Deaven
Legend
Legend
Posts: 570
Joined: Fri Jul 20, 2012 7:08 am
Location: United States

RE: EOSource 5.8 (Stable)

Postby Deaven » Sun Apr 07, 2013 1:33 pm

Another way to be able to speak without dropping gold ( if you're cheap or admin protection ) is click the exit game blbutton but cancel it. =p

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest